All show...but NO GO!!

Are you looking for an old part for your Brockway truck? Need help restoring an old truck? Here is the perfect forum to share with other Brockway owners.

Moderator: 359Huskidrive

All show...but NO GO!!

Postby STRETCH » Mon Jul 22, 2013 8:31 pm

The first show of the season was costly.
We went from show ready to...... well you see the photos.

We cracked a cylinder liner on the Thruway and dumped coolant in the base.

Hope to make the big show..but at this point...not quite sure.

Stretch 8) :(
Attachments
img_1296.jpg
img_1916.jpg
img_1917.jpg
User avatar
STRETCH
 
Posts: 781
Joined: Tue Nov 24, 2009 8:41 pm
Location: CANASTOTA , NEW YORK

Re: All show...but NO GO!!

Postby dockmen027 » Mon Jul 22, 2013 10:16 pm

Image

A happier moment earlier in the day.....I guess it was worse than you origionally thought.
John K
User avatar
dockmen027
 
Posts: 677
Joined: Fri Dec 26, 2008 6:12 pm
Location: STOTTVILLE NY

Re: All show...but NO GO!!

Postby quadbox » Tue Jul 23, 2013 6:59 am

Stretch sorry to hear about the liner. Were there pinholes in liner? It seems Cummins are prone to that more than others. Even usung water filter it seems to happen. Good luck on repairs with your time frame. Joe D.
quadbox
 
Posts: 816
Joined: Fri Mar 25, 2005 10:00 am
Location: Lake Ariel, PA

Re: All show...but NO GO!!

Postby Emery Johnston » Tue Jul 23, 2013 7:11 am

BUMMER!! Sorry to hear it Stretch. The truck LOOKS great!! But pretty is as pretty does!!
Don't turn Danes workhorse into a garage Queen!!

Emery
1949 260XW Resto Project
User avatar
Emery Johnston
 
Posts: 1975
Joined: Sat Jul 21, 2007 10:09 pm
Location: Charlotte, NC

All show...but NO GO!!

Postby Sled Dog » Wed Jul 24, 2013 7:30 pm

Stretch,
Sorry to hear about the catastrophe. If you don't get it ready you are welcome to drive one of mine.
Peter
Sled Dog
 
Posts: 353
Joined: Tue May 25, 2010 8:30 pm
Location: Cortland, NY & Key West, Florida

Re: All show...but NO GO!!

Postby STRETCH » Fri Jul 26, 2013 2:33 pm

Thanks for all the support folks!!! :D :D
That's what I like about this group! I have received numurous calls with offers of assistance.

Unfortunately the timing sucks, as work has been extra busy and is not allowing me to have the time i need to get real serious on the repair. I have only removed the from sheet metal, and some smaller stuff. Removal of the old engine is pending and I have purchased some parts that need install on the replacement, and I would also like to paint it before reinstall .

I hope to do some more this weekend, as we continue to press forward.

Peter...I will definetly keep it in mind and let you know. I appreciate the offer.


Stretch 8)
User avatar
STRETCH
 
Posts: 781
Joined: Tue Nov 24, 2009 8:41 pm
Location: CANASTOTA , NEW YORK

Re: All show...but NO GO!!

Postby Emery Johnston » Mon Jul 29, 2013 7:07 am

Stretch, I also am having "Power Plant" problems!!! It seems Johnny Kash has a sore back (Chiropractor and all! Really!) and has opted out of the parade this year so I'm one horsepower short of a full Surrey!! I know you have draft horses but do you know anyone with a standard size horse to lead the parade this year?? I'll register the Surrey but if I can't find a replacement horse I'll have to leave it on the back of the truck as a static display.

Emery
1949 260XW Resto Project
User avatar
Emery Johnston
 
Posts: 1975
Joined: Sat Jul 21, 2007 10:09 pm
Location: Charlotte, NC

Re: All show...but NO GO!!

Postby STRETCH » Sun Aug 11, 2013 9:00 pm

I was so busy with working on "Mixer" to get ready for the show that I never had time to post any photos of the process.
The followingis a account of the events of the past two and a half weeks.

So many asked at the show how I made it there...

First I procured a engine, a NTC290 Cummins , which needed a little grooming before install.
Attachments
img_1913.jpg
Replacement engine
img_1967.jpg
Replacement cleaned up
img_1968.jpg
Old removed , ready for transplant..
User avatar
STRETCH
 
Posts: 781
Joined: Tue Nov 24, 2009 8:41 pm
Location: CANASTOTA , NEW YORK

Re: All show...but NO GO!!

Postby STRETCH » Sun Aug 11, 2013 9:09 pm

Was able to get one our guy's from work to pull and set the engine with the truck crane.
This was awsome...we only has inches to play with, as I left the complete transmission drive train intact.
We ran into some minor alignment issues which had to be overcome.
Also the rear motor mounts has to be modified from a 700 series, which the replacemt was out of, to fit a 300 series.
After all was said and done....we stuck with the original rear mount height, this meant we had to lower the aux. transmission almost 3 inches,to get the proper alignment with the main box.
Attachments
img_1973.jpg
Setting the transplant
img_1974.jpg
Some alignment issues
img_1976.jpg
Engine set
User avatar
STRETCH
 
Posts: 781
Joined: Tue Nov 24, 2009 8:41 pm
Location: CANASTOTA , NEW YORK

Re: All show...but NO GO!!

Postby Emery Johnston » Mon Aug 12, 2013 2:31 pm

Thanks for the photos Stretch. The truck sure looked "snazzy" at the parade and sounded good as well. New box is nice!! Can't wait to see it next year. Keep on truckin'

Emery
1949 260XW Resto Project
User avatar
Emery Johnston
 
Posts: 1975
Joined: Sat Jul 21, 2007 10:09 pm
Location: Charlotte, NC

Re: All show...but NO GO!!

Postby STRETCH » Mon Aug 12, 2013 8:02 pm

Sorry for the interruption, lost my signal last night.
Anyways... as of the tuesday before the show all I had done was the engine sitting in the frame and was getting frustrated with all the modifications needed to make this work.
Tuesday evening Aaron Tipton and his son Ethan showed up to pick up a truck that was being stored at my house. It needed a little tuning which we made short work of.

I told Aaron that there was no way I was going to make the Thursday drive with my truck so he should go on ahead without us. Well nothing doing...if I wasn't going they weren't either without making a attempt to help finish mine.
We worked from 8 am to 12:30 when they left and I worked til 1 am to help get some of the finished electrical done.
Thursday we spent lowering the aux transmission and finishing some odds and ends.

As most of you saw..We made the FRiday nite barbeque and the show Saturday.
Attachments
img_1995.jpg
img_1999.jpg
img_2008.jpg
Last edited by STRETCH on Mon Aug 12, 2013 8:50 pm, edited 1 time in total.
User avatar
STRETCH
 
Posts: 781
Joined: Tue Nov 24, 2009 8:41 pm
Location: CANASTOTA , NEW YORK

Re: All show...but NO GO!!

Postby GSM » Mon Aug 12, 2013 8:23 pm

Stretch, You sure earned the Hard Luck Award if there was one and should be, for someone as dedicated. On the down scale side, I know when my son had a blown head gasket (fresh rebuilt motor) on his car the day before the car show... and we made it.
GSM
 
Posts: 46
Joined: Fri Aug 03, 2012 8:55 pm
Location: Cortland

Re: All show...but NO GO!!

Postby STRETCH » Mon Aug 12, 2013 8:42 pm

In closing i would like to give a BIG BIG THANKS to ALL that helped get us back up and running to make the big show.
I couldn't have done it without some great friends and family both from BPTA and at home.

Some great people helped out and went above and beyond the call of duty!

THANKS!!!!!!!!


Stretch 8)
User avatar
STRETCH
 
Posts: 781
Joined: Tue Nov 24, 2009 8:41 pm
Location: CANASTOTA , NEW YORK

Re: All show...but NO GO!!

Postby STRETCH » Mon Aug 12, 2013 8:48 pm

Aaron wasn''t just smilin" for the camera...he was just glad to be leaving my house!! :lol: :lol:

Thank Aaron and Ethan!


Stretch 8)
Attachments
img_2006.jpg
User avatar
STRETCH
 
Posts: 781
Joined: Tue Nov 24, 2009 8:41 pm
Location: CANASTOTA , NEW YORK

Re: All show...but NO GO!!

Postby MARK T » Tue Aug 13, 2013 8:09 pm

From looking at the picture from the day of the liner failure to the last picture, it looks as if you even found some time to get the muffler off there. :P
MARK T
 

Re: All show...but NO GO!!

Postby STRETCH » Wed Aug 14, 2013 7:55 am

Ohhh yeaH....sounds sweet with a straight pipe.
But need to finish the look, only chrome on top side.

Stretch 8)
User avatar
STRETCH
 
Posts: 781
Joined: Tue Nov 24, 2009 8:41 pm
Location: CANASTOTA , NEW YORK

All show...but NO GO!!

Postby Sled Dog » Wed Aug 14, 2013 7:18 pm

Emery,
My U762TL has one horsepower so if need be I will pull the surrey.
Sled Dog
 
Posts: 353
Joined: Tue May 25, 2010 8:30 pm
Location: Cortland, NY & Key West, Florida

Re: All show...but NO GO!!

Postby big a 260xw » Wed Aug 14, 2013 8:47 pm

Stretch Ethan and I were more than glad to help you. You where kind enough to help me with the transaction on my truck out of Canada. And it sure would have been mighty sorry of me not to have helped you. We are glad to have been received into the Brockway group of people. If it were not for them I would not have my truck. That is something that I enjoy is the sharing of information and the assistance that goes on with this group. There are a lot of sites where the members are to self centered to even be a benefit. But that is enough venting for now. Just glad that we could help and be at the show and get to meet all the nice folks there. Thanks for the great time. Big A :D :wink:
User avatar
big a 260xw
 
Posts: 55
Joined: Fri Jun 22, 2012 9:21 pm
Location: Burnsville NC

Re: All show...but NO GO!!

Postby huskidrive 359 » Wed Aug 14, 2013 9:47 pm

Well put Aaron, Was great seeing The Stick Mixer make it to the show awesom job Stretch! The way I see it is the more help, advise, parts, info or whatever we can share with fellow Brockway owners, the more trucks we all can enjoy at The Big Show! Paul
User avatar
huskidrive 359
 
Posts: 556
Joined: Sat Mar 29, 2008 10:14 pm
Location: Afton NY

Re: All show...but NO GO!!

Postby Huskiedrive361 » Thu Aug 15, 2013 3:53 pm

Stretch - glad you made it for the show. A couple more major projects like this one and with your experience, you'll be able to open your own tech line! Put the cross-member in your surplus pile and trade it off for something you might need someday.
Stan
Stan Augustine

V360TL
User avatar
Huskiedrive361
 
Posts: 2161
Joined: Mon Mar 28, 2005 11:12 pm

Next

Return to Brockway Repairs and Restoration Help

Who is online

Users browsing this forum: No registered users and 3 guests